antifurto i20

Discussione in 'i20 - Optional Dotazioni Accessori' iniziata da LucaG, 12 Mar 2010.

  1. LucaG

    LucaG New Member

    Registrato:
    11 Mar 2010
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Provincia:
    ESTERO
    Buongiorno a tutti. Da ca 2 mesi sono possessore di una i20 1.2 GPL Confort e ne sono molto contento. Ho solo riscontrato, durante l'utilizzo, un comportamento strano dell'antifurto che non sempre, all'inseimento dopo aver spento e chiuso le porte del veicolo, si inserisce con il lampeggio. Qualche volta sì e qualche volta no. Inoltre , se smanetto sulle aperture e sul telecomendo per inserirlo, succede che poi la vettura inizia a suonare dopo un pò di minuti. Secondo il manuale l'antifurto, all'inseimento, lampeggia sempre, quindi sembrerebbe una anomalia. Qualcuno sà indirizzarmi per capire se il comportamento è normale e sono io a sbagliare qualcosa, oppure devo portarla dal concessionario? Grazie
     
  2. 88george88

    88george88 New Member

    Registrato:
    27 Nov 2009
    Messaggi:
    70
    "Mi Piace" ricevuti:
    1
    Provincia:
    ESTERO
    Auto ed Allestimento:
    hyundai i20 1.2 GPL
    c'è un pulsante sotto al cofano (a sinistra del motore) che fa da sensore per l'antifurto
    è probabile che non faccia bene contatto con il "bottone" che sta attaccato al cofano e che lo tiene premuto
    le soluzioni sono due:
    1) provare a regolare i tappini del cofano in modo da accentuare la pressione sul sensore
    2) (dopo aver provato la prima :D) modificare il bottone di plastica con qualcosa che ne aumenti lo spessore (un pezzettino di plastica di pochi millimetri attaccata con dell'attack sotto il bottone (non sul pulsante) )
     
    A GIONNI123 piace questo elemento.
  3. LucaG

    LucaG New Member

    Registrato:
    11 Mar 2010
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Provincia:
    ESTERO
    Grazie del consiglio. Ho controllato il pulsante indicatomi, facendono funzionare + volte fino a fine corsa e controllando la connessione. Poi ho ridotto l'altezza dei gommini di battuta cofano ed ora l'antifurto funziona correttamente e si inserisce come da manuale. Buona giornata e grazie ancora.
     
  4. beppe54

    beppe54 New Member

    Registrato:
    23 Dic 2008
    Messaggi:
    968
    "Mi Piace" ricevuti:
    4
    Provincia:
    Potenza PZ
    Ottimo consiglio 88george88.Bravo.
     
  5. mettius

    mettius New Member

    Registrato:
    16 Dic 2009
    Messaggi:
    26
    "Mi Piace" ricevuti:
    1
    Provincia:
    Bologna BO
    Auto ed Allestimento:
    i20
    Ciao a tutti,
    sono riuscito a regolare i tappi a vite del cofano e adesso sia il lampeggio che l'antifurto si attivano.

    Visto che l'antifurto si sblocca solo dal telecomando, l'unica alternativa per fermarlo in caso di telecomando rotto o scarico è entrare in macchina con la chiave e accendere il motore?
     
  6. 512s

    Socio Premium

    Registrato:
    29 Giu 2010
    Messaggi:
    883
    "Mi Piace" ricevuti:
    737
    Provincia:
    Ferrara FE
    Auto ed Allestimento:
    i40 +i20 (altra i20 dal 2014 al 2018)
    Infatti mi chiedevo perchè le frecce non lampeggiassero quando chiudevo baracca!
    Faceva la stessa la cosa anche la mia. Risolto 10 minuti fa con una rondella fissata sotto al gommino dell'interruttore sul cofano. Grazie del consiglio

    Alan
     
  7. 512s

    Socio Premium

    Registrato:
    29 Giu 2010
    Messaggi:
    883
    "Mi Piace" ricevuti:
    737
    Provincia:
    Ferrara FE
    Auto ed Allestimento:
    i40 +i20 (altra i20 dal 2014 al 2018)
    piccolo rapido aggiornamento: se avete questo problema controllate se il bottone impatta esattamente sul gommino del cofano, e fatelo socchiudendo il cofano e sentendo con la mano dove cade.

    la rondella non ha risolto il problema che si riproponeva a motore caldo per la dilatazione del metallo del cofano che si solleva di qualche mm. A quel punto ho notato che il gommino sul cofano non si appoggiava sul bottone, ma cadeva un cm a destra circa. Mi è bastato tirare leggermente verso sinistra il braccetto del bottone e tutto è tornato perfettamente alla normalità - addirittura ho rimosso la rondella che mi piaceva veramente poco. Aspetto di scaldare di nuovo il motore per vedere se funziona tutto.

    Alan
     
  8. isotta i20 blu drive

    Registrato:
    19 Set 2010
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Provincia:
    Napoli NA
    salve a tutti.
    sono un nuovo adepto e volevo complimentarvi con tutti voi per l'ottima organizzazione che ho potuto riscontrare in questo forum.
    arrivo subito al dunque...il problema che riscontro con la mia i20 gpl confort è il seguente. ho notato che alcune volte se premo il pulsante del telecomando l'auto non si chiude. se poi, subito dopo, inserisco la chiave per avviare il motore, e ritorno di nuovo a premere il pulsante, il telecomando funziona. Ho provato anche a regolare il gommino dell'interrutore del cofano, ma senza nessun risultato.:confused:
    Cosa mi consigliate di fare??
    grazie
    peppe
     
  9. isotta i20 blu drive

    Registrato:
    19 Set 2010
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Provincia:
    Napoli NA
    piccolo aggiornamento

    il telcomando ora non funziona più....non apre e non si chiude l'auto.
    ho provato anche con la 2 chiave!!!! :x:
    ora prenoto subito un test nella concessionaria.
    vi terrò aggiornati
     
  10. 512s

    Socio Premium

    Registrato:
    29 Giu 2010
    Messaggi:
    883
    "Mi Piace" ricevuti:
    737
    Provincia:
    Ferrara FE
    Auto ed Allestimento:
    i40 +i20 (altra i20 dal 2014 al 2018)
    Scusa se non ho risposto prima ma avendo risolto il mio inconveniente due messaggi più in alto era inutile ripeterlo. Concordo con te, prenota in concessionaria - sarà sicuramente un problema elettonico.

    Alan
     
  11. straker1966

    straker1966 New Member

    Registrato:
    17 Apr 2010
    Messaggi:
    123
    "Mi Piace" ricevuti:
    3
    Provincia:
    Roma RM
    Probabilmente si è "incantato" l'interruttore di presenza chiave nel cilindretto dell'accensione. Prova a spruzzare un po' di sbloccante spray nella fessura e togli-metti la chiave più volte. L'interruttore inibisce inserimenti accidentali dell'antifurto e/o chiusure centralizzate (evita di chiudere le chiavi dentro).

    Ciao
     
  12. isotta i20 blu drive

    Registrato:
    19 Set 2010
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Provincia:
    Napoli NA
    ho provato anche questa soluzione ma niente di nuovo...
    Però ho notato che quando inserisco la chiave nel cilindretto. la chiave non gira facilmente... forse può essere anche questa la causa?
    ciao e grazie
     
  13. SATOMI75

    SATOMI75 New Member

    Registrato:
    3 Ott 2010
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Provincia:
    Livorno LI
    Ho avuto lo stesso problema e l'ho risolto spostando leggermente il gommino sul cofano
     
  14. Ludo69

    Ludo69 New Member

    Registrato:
    19 Lug 2010
    Messaggi:
    11
    "Mi Piace" ricevuti:
    1
    Provincia:
    Roma RM
    A me non si inseriva mai l'antifurto, era il pulsante del cofano e ho risolto così: ho tolto la gomma che copre il pulsante, ho visto che il pulsante stesso è un tubicino cavo dentro alla quale cavità ho infilato una piccola vite dalla testa di diametro appena più grande del tubicino e bombata (per non pizzicare il gommino) e poi ho rimesso il gommino stesso.
    In pratica ho allungato il pulsante di quei 2...4mm che mancavano: funziona che è una bomba!
     
  15. nerowolf

    nerowolf New Member

    Registrato:
    13 Gen 2011
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Provincia:
    Roma RM
    Salve a tutti,
    forse sono fuori tema o ho postato in un argomento non proprio alla mia domanda.
    Ho lo stesso problema del non avvio dell' antifurto della mia j20 confort (un mese di vita): chiudo la macchina e lempeggiano le quattro frecce, dopo qualche secondo provo a scuterla a cercare di spostarla, ho provato anche a chiudere con il cofano motore aperto e non si attiva l'antifurto. Da che cosa può dipendere? la devo portare all'assistenza? o posso dopo i vostri consigli provvedere io.
    Grazie in anticipo delle risposte.
    Un saluto a tutti
     
  16. Sarme

    Sarme New Member

    Registrato:
    29 Mar 2015
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Provincia:
    Genova GE
    Auto ed Allestimento:
    i20 sound edition
    Buongiorno a tutti.
    Scrivo per sapere se avete riscontrato anche voi sulla i20 un problema sull'antifurto. Situazione: chiudo la macchina con telecomando ( fin quì tutto ok ) quando torno e per disgrazia non funziona l'apertura con il telecomando devo per forza entrare inserendo la chiave. All'apertura della portiera suona il chiassoso clacson. Chiudo la porta e provo ad avviare il motore. Parte, ma continua a suonare e le frecce continuano a lampeggiare. Esiste un modo per farlo smettere? ( Che non sia ovviamente il tastino del telecomando? )
     
  17. GIONNI123

    GIONNI123 Well-Known Member

    Registrato:
    23 Feb 2015
    Messaggi:
    5.893
    "Mi Piace" ricevuti:
    5.343
    Provincia:
    Lecce LE
    Auto ed Allestimento:
    i20 1.4 Benzina 100cv Comfort + Login Pack + Dok
    su alcune macchine ce' una combinazione di tasti da premere... guardato sul libretto di uso e manutenzione... ??
     

Condividi questa Pagina