Fari xenon o lampade alternative ix35

Discussione in 'ix35 - Elettronica' iniziata da Plantageneuga, 4 Mag 2010.

  1. lucio81

    lucio81 New Member

    Registrato:
    28 Mar 2010
    Messaggi:
    600
    "Mi Piace" ricevuti:
    102
    Provincia:
    Avellino AV
    Auto ed Allestimento:
    IX35 2.0 CRDi Classic 2WD Cassa White
    ciao giovanni....il punto 1°da te citato e normale,anke nella mia se lampeggio a fari spenti si accendono contemporaneamente sia anabb.ke abb. Il 2° punto(da specificare ke io nn ho montato niente sulla mia auto) di dico ke anke a me e successo 2/3 volte ke si accendono 4 spie nel cruscotto e sono:Sistema DBC "controllo aut.in discesa"Simbolo auto in pendenza acceso fisso di colore rosso,.......spia rossa brake"quella del freno di stazionamento",...........ABS...e.....ESP.Però da come ho capito a te capita ogni volta ke accendi i fari e credo ke nn sia normale.Invece a me capitava raramente e dopo averla portata in officina nn l'ha più fatto anke se al dir loro nn risultava nessuna amomalia in diagnosi.Per il 3°punto credo ke i fari ke hai messo creino un interferenza con l'impianto elettrico e sicuramente ci stà qualke anomalia.Io ti consiglierei di segiure il consiglio di mauri63.ciao
     
  2. luciferme

    luciferme New Member

    Registrato:
    18 Lug 2010
    Messaggi:
    570
    "Mi Piace" ricevuti:
    133
    Provincia:
    Catania CT
    Auto ed Allestimento:
    IX35 2.0 crdi 4WD Classic Sirius Silver
    Forse, come si usa per gli amplificatori audio, una possibilità potrebbe essere quella di alimentare queste luci diurne mediante apposito cavetto preso direttamente dal positivo della batteria, avendo prima anteposto un fusibile, e comandarlo da un interruttore sul cruscotto.
    Rimazrrebbe il rischio di dimenticarli accesi che non so come si potrebbe risolvere però.
     
  3. giovanni ix35

    giovanni ix35 New Member

    Registrato:
    7 Nov 2010
    Messaggi:
    30
    "Mi Piace" ricevuti:
    3
    Provincia:
    Cosenza CS
    Domani porto la macchina in concessionario. Spero che li sappiano risolvere il problema! In caso contrario li faccio smontare dal mio amico rivenditore e li faccio ordinare dal concessionario! Sperando che nemmeno loro facciano casini! Nel frattempo se qualcuno li ha montati e sa dirmi il modello della centralina gli offro una cena in Calabria!
    Ps le spie si accendono solo una volta sua dieci e l'interferenza connla radio che mi preoccupa maggiormente!
    Da profano penso che i fari abbiano bisogno di un relè
    Ma la mia è solo una teoria da profano...
     
  4. biboss

    biboss New Member

    Registrato:
    4 Set 2010
    Messaggi:
    14
    "Mi Piace" ricevuti:
    1
    Provincia:
    Ancona AN
    ciao io li ho installati sulla mia , devi installare un rele' collegato direttamente alla batteria e prendere il comando dalle lampade, puoi provare tutte le centraline ma faranno sempre casino .metti il rele'( e' un ora di lavoro )e vai tranquillo ciao
     
  5. Giancarlo

    Giancarlo Socio onorario
    Socio Premium

    Registrato:
    28 Mar 2010
    Messaggi:
    11.378
    "Mi Piace" ricevuti:
    4.443
    Provincia:
    Benevento BN
    Auto ed Allestimento:
    ix35 2.0 136cv CRDi MY2010 Comfort 2wd - Cassa White
    Ciao e benvenuto.
    Sicuramente potrebbe trattarsi di un'errato montaggio del kit.
    Dai uno sguardo qui https://www.hyundai-club.eu/showthread.php?3107-Tutto-sui-fari-allo-XENO
    Ti ricordo inoltre (magari già ne sei a conoscenza) che i fari allo xeno sono vietati dal cds per i veicoli non dotati di lavari.
    Ciao e buon forum :)
     
  6. giovanni ix35

    giovanni ix35 New Member

    Registrato:
    7 Nov 2010
    Messaggi:
    30
    "Mi Piace" ricevuti:
    3
    Provincia:
    Cosenza CS
    grazi del consiglio!
     
  7. jvalori

    jvalori Active Member

    Registrato:
    13 Apr 2010
    Messaggi:
    260
    "Mi Piace" ricevuti:
    28
    Provincia:
    Como CO
    I tuoi fari allo xeno hanno la centralina digitale? puoi dirci che marca sono per fare un controllo (ed evitare di prenderli...)
     
  8. giovanni ix35

    giovanni ix35 New Member

    Registrato:
    7 Nov 2010
    Messaggi:
    30
    "Mi Piace" ricevuti:
    3
    Provincia:
    Cosenza CS
    la mia odissea continua... sono stato in concessionario, ma mi hanno detto che non possono fare nulla! mercoledì mattina il mio amico rivenditore fa la prova a montare il relè e vediamo...
    in ogni caso se vi aggiorno!
     
  9. Giancarlo

    Giancarlo Socio onorario
    Socio Premium

    Registrato:
    28 Mar 2010
    Messaggi:
    11.378
    "Mi Piace" ricevuti:
    4.443
    Provincia:
    Benevento BN
    Auto ed Allestimento:
    ix35 2.0 136cv CRDi MY2010 Comfort 2wd - Cassa White
  10. giovanni ix35

    giovanni ix35 New Member

    Registrato:
    7 Nov 2010
    Messaggi:
    30
    "Mi Piace" ricevuti:
    3
    Provincia:
    Cosenza CS
    La firma l'avevo inserita alla registrazione compilando tutti campi! Nn compare?
     
  11. Giancarlo

    Giancarlo Socio onorario
    Socio Premium

    Registrato:
    28 Mar 2010
    Messaggi:
    11.378
    "Mi Piace" ricevuti:
    4.443
    Provincia:
    Benevento BN
    Auto ed Allestimento:
    ix35 2.0 136cv CRDi MY2010 Comfort 2wd - Cassa White
    Non hai eseguito correttamente la procedura.
    Riprova e segui le mie istruizioni e vedrai che comparirà.:)
     
  12. giovanni ix35

    giovanni ix35 New Member

    Registrato:
    7 Nov 2010
    Messaggi:
    30
    "Mi Piace" ricevuti:
    3
    Provincia:
    Cosenza CS
    allora domani vado dal rivenditore... qualcuno sa dirmi se con il relè i fari xeno funzionano? o devo smontare tutto?
     
  13. giovanni ix35

    giovanni ix35 New Member

    Registrato:
    7 Nov 2010
    Messaggi:
    30
    "Mi Piace" ricevuti:
    3
    Provincia:
    Cosenza CS
    Ultime news Le mie centraline sono race sport evo canbus con canceller della stessa marca.
    Se si brucia una lampadina si accendono spie particolari? In caso positivo il relè Nn serve a nulla!
     
  14. biboss

    biboss New Member

    Registrato:
    4 Set 2010
    Messaggi:
    14
    "Mi Piace" ricevuti:
    1
    Provincia:
    Ancona AN
    ti ho gia' risposto , io le ho installate sulla mia ix cio lavorato 2 giorni per trovare centraline compatibili , ma tutte hanno dato problemi. si risolve con il rele ' le ho da 2 mesi e vanno perfettamente senza errori o spie anomale
     
  15. jvalori

    jvalori Active Member

    Registrato:
    13 Apr 2010
    Messaggi:
    260
    "Mi Piace" ricevuti:
    28
    Provincia:
    Como CO
    Io ne ho acquistati un modello con centraline digitali completamente schermate che mi hanno assicurato funzioneranno anche senza relè senza dare problemi... Quando li monto vi saprò dire...
     
  16. FAIX

    FAIX Active Member

    Registrato:
    21 Set 2007
    Messaggi:
    382
    "Mi Piace" ricevuti:
    59
    Provincia:
    ESTERO
    Auto ed Allestimento:
    ix 20 16 confort
    montare kit fari xenon attivabili attraverso un rele' esterno, questa e' la soluzione
    ciao
     
  17. giovanni ix35

    giovanni ix35 New Member

    Registrato:
    7 Nov 2010
    Messaggi:
    30
    "Mi Piace" ricevuti:
    3
    Provincia:
    Cosenza CS
    Allora io ( il mio rivenditore) oggi ho provato a montare i relè ma il problema sullo stereo rimane! Il problema del relè è quello che bisogna fare un cablaggio con dei ponti. Questo crea un grande problema ,ammesso che funzioni e ripeto a me nn funziona, ossia, in caso di corto circuito e di incendio la macchina non la paga ne l'assicurazione ne la casa madre! Quindi aspettiamo centraline sicure!
     
  18. NH2010

    NH2010 New Member

    Registrato:
    4 Ott 2010
    Messaggi:
    87
    "Mi Piace" ricevuti:
    36
    Provincia:
    Verona VR
    Ehi scusate ma sicuramente sarete piu' informati di me...
    Tramite "voci di corridoio" ho saputo che i fari allo xenon verranno banditi (intendo dire ANCHE quelli ufficiali con omologazione dalla casa) ma non ho una tempistica esatta... Ma non riesco a trovare nulla di "ufficiale"
    Voi ne sapete nulla? Sapreste smentire o confermare per certo?
    Grazie
     
  19. giovanni ix35

    giovanni ix35 New Member

    Registrato:
    7 Nov 2010
    Messaggi:
    30
    "Mi Piace" ricevuti:
    3
    Provincia:
    Cosenza CS
    Sinceramente nn penso che vengano vietati, nn ne vedo il motivo! C'è da dire che devono essere omologati e quindi devono uscire di fabbrica con la vettura ( questo perché hanno inlavafari e soprattuto la regolazione automatica) quelli montati dopo nn avendo la regolazione automatica possono dare probelmi agli altri veicoli! Magari come ogni cosa italia faranno controlli e multe su chi li monta dopo! In ogni caso aspettando tempi migliori consiglio lampadine bianche 100w sono un buon compromesso tra estetica e funzionalità
     
  20. mar_k

    mar_k Member

    Registrato:
    14 Apr 2010
    Messaggi:
    120
    "Mi Piace" ricevuti:
    4
    Provincia:
    Pisa PI
    Di fabbrica monta lampade da 55W, dici che possiamo montare le 100W senza problemi ?
     

Condividi questa Pagina