GPL sporco

Discussione in 'i20 - GPL' iniziata da Malatesta, 18 Gen 2010.

  1. Malatesta

    Malatesta New Member

    Registrato:
    13 Dic 2009
    Messaggi:
    59
    "Mi Piace" ricevuti:
    1
    Provincia:
    Perugia PG
    Una decina di giorni fa, + o - ho fatto rifornimento in un distributore diverso da quello che utilizzo comunemente. Dopo una decina di chilometri ho iniziato ad avere problemi con la macchina che soffocava e sembrava andare a 3. Dopo qualche altro chilometro si è accesa nuovamente la (maledetta) spia che segnala problemi. Sono andato subito al centro BRC a chiedere lumi e il mecca non era troppo convinto della cosa imputando il problema alla mappatura della centralina che essendo tarata in maniera standard richiede invece la mappatura più idonea. Comunque si sentiva anche a orecchio che a benza il motore girava rotondo e senza problemi, mentre a gpl si avvertiva chiaramente un borbottio sintomo di errata carburazione. In sostanza mi ha suggerito di terminare il gpl, anche se per lui non era quello il problema e una volta terminato fare un nuovo rifornimento e poi lasciargliela un giorno per rimappare il tutto. Una settimana terribile, alla prima salita ero costretto a ripassare a benza e per consumare di più e prima, climatizzatore acceso, e l'immancabile spia che mi guardava dal suo angolo come a dire "non ci siamo". Finalmente venerdì termino tutto il gpl e vado dal mio gasaro di fiducia a fare rifornimento. Riparto e la macchina sembra un'altra, non soffoca più, risponde come sempre agli affondi dell'acceleratore. Vado ancora al centro brc e faccio notare come secondo me è tutto ok, e chiedo quindi di controllare il filtro ed eventualmente sostituirlo. Smonta il filtro e mi fa notare che è sporco nella norma, cioè abbastanza pulito, pulizia ai residui oleosi all'interno del portafiltro e comunque va tutto ok. La sera esco e al momento del passaggio da benza a gpl si spengono tutti i led, la macchina continua ad andare a benzina e qualche volta fanno capolino il led centrale con una luce gialla (tipo commutazione) e il primo led anche lui di color giallo, ma di andare a gpl non se ne parla. Giro così a benza, deciso di recarmi ancora una volta all'officina brc il mattino successivo. Noto che andando a 2500/3000 giri per un tempo di 20/30 secondi i due led che mi guardano impietosi lampeggiano alcune volte e poi si riaccendono tutti come sempre con il led al centro di color rosso, però quando inizia a commutare ancora black-out e ancora i due gialli impietosamente accesi. Attendo che riparta questa specie di reset e quando i led sono nuovamente accesi commuto direttamente a benzina così da non rivedere tutta questa sequenza da daccapo. La mattina di sabato vado ancora all'officina brc e spiego la cosa, così mi dice il mecca che dovrò lasciargli la macchina però non prima del 21 in quanto tutta questa settimana è a Milano per un corso. Mi metto l'anima in pace pensando che per una settimana dovrò andare a benzina. Intanto dopo qualche ora faccio una scoperta, la maledetta spia di segnalazione guasti si è spenta, e io che credevo che una volta accesa andava resettata per forza con lo strumento, invece probabilmente dopo (immagino) 24 ore se il motore ha girato correttamente si azzera. Ieri sera mentre ero in superstrada provo a schiacciare il commutatore gpl, dopo qualche metro sono a gpl con la macchina che gira come sempre, non soffoca, in salita va come a benza e mi sembra di rinascere. Ora insomma tutto ok. Non so esattamente cosa è successo, probabilmente il gpl sporco aveva lasciato qualche impurità oppure la centralina brc dopo una settimana di adattamento a quel tipo di gas si è resettata, fatto che stà che mi sembra di avere la macchina come quando l'ho ritirata dal conce. Chiaramente la prossima settimana sarò ancora dal mecca brc a far controllare tutto, però che devo dire tutto è bene ciò che finisce bene e chiaramente eviterò come la peste il distributore che mi ha fatto passare una settimana pessima.
     
  2. joanlui

    joanlui MODERATORE
    Socio Premium Moderatore

    Registrato:
    13 Mar 2009
    Messaggi:
    1.213
    "Mi Piace" ricevuti:
    107
    Provincia:
    Pescara PE
    Auto ed Allestimento:
    i20 1.2 5p Bluedrive, Accent II serie 1.3 GL 4p
    sono fortunato.
     
  3. robycop82

    robycop82 New Member

    Registrato:
    15 Ott 2009
    Messaggi:
    322
    "Mi Piace" ricevuti:
    6
    Provincia:
    Napoli NA
    Facci sapere che dice il meccanico!Io credo che non così ma anche a me è successo di prendere gas sporco con conseguente spegnimento dell'auto proverò a cambiare gestore!Grazieee molto utili questi post!
     
  4. markus106

    markus106 New Member

    Registrato:
    21 Lug 2009
    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Provincia:
    Milano MI
    si è vero , veramente utili questi post.
    anche a me in questi due giorni stà succedendo una cosa simile.
    ho fatto il pieno da un gasista nuovo ed ho avuto qualche problema di spegnimento, non come sopra , ma durante un paio di ripartenze oppure mentre scalavo.

    penso che potrebbe imputarsi al carburante, lo spero.
    il tutto potrebbe divenire pericoloso specialmente in mezzo al traffico.
     
  5. robycop82

    robycop82 New Member

    Registrato:
    15 Ott 2009
    Messaggi:
    322
    "Mi Piace" ricevuti:
    6
    Provincia:
    Napoli NA
    Ciao markus ma quanti km ha la tua auto?Non avevi mai avuto problemi simili fin'ora?Grazie
     
  6. joanlui

    joanlui MODERATORE
    Socio Premium Moderatore

    Registrato:
    13 Mar 2009
    Messaggi:
    1.213
    "Mi Piace" ricevuti:
    107
    Provincia:
    Pescara PE
    Auto ed Allestimento:
    i20 1.2 5p Bluedrive, Accent II serie 1.3 GL 4p
    ma no! è stato già ampiamente dibattuto! fatti aggiornare la centralina presso un centro BRC...non c'entra nulla il GPL!
     
  7. denny66

    denny66 Active Member

    Registrato:
    28 Feb 2011
    Messaggi:
    131
    "Mi Piace" ricevuti:
    36
    Provincia:
    Modena MO
    guarda ...mai sentito un problema cosi' ....secondo me ha problema l'impianto ...ossia potrebbero aver cablato male i cavi (ISOLATI MALE)...per quello sei pieno di contatti....
    COMUNQUE PUOI PROVARE A FARTI METTERE NEL SERB GPL UN ADDITIVO "PULITORE" PER TOGLIERTI IL DUBBIO DELL'INQUINAMENTO GPL SPORCO...IL TRATTAMENTO IN GENERE DURA 20-30000 KM
    (TE LO DICO PERCHE' COME SECONDA MACCHINA HO UNA MAGNIFICA HONDA VTEC CON 205000 KM ALLE SPALLE (CON IMPIANTO LANDI AD INIEZIONE GASSOSA)E IL TRATTAMENTO CE LO FACCIO SIA NEL SERB BENZA CHE IN QUELLO GPL
    CIAO
     
  8. Giancarlo

    Giancarlo Socio onorario
    Socio Premium

    Registrato:
    28 Mar 2010
    Messaggi:
    11.378
    "Mi Piace" ricevuti:
    4.442
    Provincia:
    Benevento BN
    Auto ed Allestimento:
    ix35 2.0 136cv CRDi MY2010 Comfort 2wd - Cassa White

    Denny non scrivere in maiuscolo, sul forum equivale ad urlare.
    Grazie :)
     
  9. robycop82

    robycop82 New Member

    Registrato:
    15 Ott 2009
    Messaggi:
    322
    "Mi Piace" ricevuti:
    6
    Provincia:
    Napoli NA
    Ciao denny ma lo fai tu questo trattamento per il gpl? Potresti gentilmente darci qualche dettaglio in più riguardo a questi additivi e alle modalità d'uso e prezzi se è possibile?
    Grazie in anticipo:D
     
  10. denny66

    denny66 Active Member

    Registrato:
    28 Feb 2011
    Messaggi:
    131
    "Mi Piace" ricevuti:
    36
    Provincia:
    Modena MO
    per il trattamento gpl devi andare da un installatore serio....credo sia una specie di bomboletta che s'infila dal bocchettone di rifornimento...e' semplicissimo..ciao (conviene farlo ogni volta che registri le valvole ..circa ogni 40000 km) ...altro consiglio ..d'estate guida tranquilla ..il GPL scalda!!
    ciao...dimenticavo costera' 25 euro circa
     
    A robycop82 piace questo elemento.
  11. MasterPc

    MasterPc GLOBAL MODERATOR
    Membro dello Staff Moderatore Globale Socio Premium

    Registrato:
    29 Ago 2007
    Messaggi:
    8.514
    "Mi Piace" ricevuti:
    4.067
    Provincia:
    Pisa PI
    Auto ed Allestimento:
    Coupe Turbulence 1600cc
    Per l'aggiornamento, se è presente, male non farà... comunque il gpl può essere meno ricco di butano e più di propano o viceversa e per questo può rendere di meno o di più.
    Per essere sporco o sembrarlo può capitare in diverse occasioni:
    1) se è stato scaricato da pochissimo dal camion del gas, evitate di far rifornimento per almeno 2 ore!
    2) se è stata aumentata eccessivamente la portata con aria compressa (raro ma ne ho sentito parlare molto) per cui c'è poco combustibile e l'auto va come se aveste 80 ottani anzichè 98 a benzina.
    3) se avete preso effettivamente della soda.

    I danni potrebbero essere diversi, dal girare male al danneggiamento degli iniettori.
    In genere potreste girar male anche dopo aver finito il gas e messo del gas nuovo.
    Questo perchè la centralina del gpl è autoadattante come quella originale e ci mette un pò per riadattarsi di nuovo al gpl buono.
    Si potrebbe ovviare alla cosa staccando la batteria e resettando i dati registrati temporanei accelerando l'autoadattabilità.

    Se trovate il distributore giusto... tenetelo stretto... se avete un problema con il gpl, ditelo al gestore, se è onesto cambierà il fornitore, se non lo è gli avreste dato un avviso di garanzia anzichè un servizio di favore.
    Se è onesto infatti vi ringrazierà della segnalazione: lui cercherà di evitare il problema e migliorerà nella sua qualità.
    Diversamente la sua strada sarà quella di perdere sempre + clienti...

    Ciauz :)
     

Condividi questa Pagina