Indicazione Ora non presente

Discussione in 'i40 - Elettronica' iniziata da nada84, 17 Ago 2019.

Tag (etichette):
  1. nada84

    nada84 New Member

    Registrato:
    29 Mar 2018
    Messaggi:
    14
    "Mi Piace" ricevuti:
    1
    Provincia:
    Pordenone PN
    Auto ed Allestimento:
    i40 wagon Business
    Buongiorno a tutti, da oggi l'ora presente sul navigatore non è più presente, si presentano solo i trattini ma l'ora non compare.... Ho provato a disattivare sia il segnale GPS e sia RDS ma niente l'ora non compare.
    Sapete come poter risolvere il problema.
     
  2. skywalker58

    skywalker58 Well-Known Member

    Registrato:
    22 Gen 2013
    Messaggi:
    594
    "Mi Piace" ricevuti:
    659
    Provincia:
    Roma RM
    Auto ed Allestimento:
    tucson 17 crdi xplus polar white+ executive pack
    Ciao. Prova a resettare il sistema tramite il pulsantino nascosto nel forellino dell'apparecchio. Dovrebbe tornare alle impostazioni di base. Altrimenti non saprei...
     
  3. Yupi

    Yupi New Member

    Registrato:
    19 Ago 2019
    Messaggi:
    6
    "Mi Piace" ricevuti:
    1
    Provincia:
    Bologna BO
    Auto ed Allestimento:
    I40sw
    Salve io ho lo stesso problema sulla mia i40 SW 2016 ....ho fatto il ripristino delle impostazioni ma niente...ho chiesto a hyundai ma loro dicono si deva fare l'aggiornamento del sw ma mi sembra assurdo che per una.cosa del genere non so riesca a fare diversamente...qualcun'altro sa che fare? Grazie
     
  4. i20 coupe`

    i20 coupe` Well-Known Member

    Registrato:
    31 Dic 2015
    Messaggi:
    6.676
    "Mi Piace" ricevuti:
    3.647
    Provincia:
    Vicenza VI
    Auto ed Allestimento:
    i20 coupe` 1.2 -G4LA benz.- 2016 login, plus pack , mandarin orange
    Benvenuto nel club
     
    A Yupi piace questo elemento.
  5. Yupi

    Yupi New Member

    Registrato:
    19 Ago 2019
    Messaggi:
    6
    "Mi Piace" ricevuti:
    1
    Provincia:
    Bologna BO
    Auto ed Allestimento:
    I40sw
    Buongiorno a tutti nel forum, ho una hyundai i40 sw della quale mi sono molto soddisfatto dal 2016 e fortunatamente il "problema" col orologio è il primo presentato. Mi auguro che qualcheduno in forum possa aiutarmi a risolverlo. Grazie
     
  6. markofantin

    Socio Premium

    Registrato:
    15 Ott 2016
    Messaggi:
    4.257
    "Mi Piace" ricevuti:
    2.673
    Provincia:
    Pordenone PN
    Auto ed Allestimento:
    i40W 1.7 CRDI 141CV DCT BUS
    i40 sw ... Stesso problema. Si è presentato dopo aver collegato Android Auto . Ho pensato ci fosse qualche problema con l'allineamento GPS, ma nella schermata mi dice che sono tutti collegati. Booh! Non essendo il solo o è un bug software oppure sono i satelliti che non allineano il dato.

    Se qualcuno risolve ci tenga aggiornati.

    Inutile dire che ho già fatto tutti i tipi di reset possibili!
     
    A Yupi piace questo elemento.
  7. Pasquy71

    Pasquy71 Well-Known Member

    Registrato:
    22 Mar 2015
    Messaggi:
    3.519
    "Mi Piace" ricevuti:
    3.122
    Provincia:
    Torino TO
    Auto ed Allestimento:
    hyundai i20 1.2 84cv Comfort Login Pack Docking Station B-Color
    Lo stesso problema lo ha avuto il mio vicino con la Captur 2 mesi fa.
    Risolto con un aggiornamento.
     
    A markofantin piace questo elemento.
  8. Yupi

    Yupi New Member

    Registrato:
    19 Ago 2019
    Messaggi:
    6
    "Mi Piace" ricevuti:
    1
    Provincia:
    Bologna BO
    Auto ed Allestimento:
    I40sw
    Buongiorno, sa sé l'aggiornamento lo abbia fatto al centro assistenza ?grazie
     
  9. Pasquy71

    Pasquy71 Well-Known Member

    Registrato:
    22 Mar 2015
    Messaggi:
    3.519
    "Mi Piace" ricevuti:
    3.122
    Provincia:
    Torino TO
    Auto ed Allestimento:
    hyundai i20 1.2 84cv Comfort Login Pack Docking Station B-Color
    Ciao
    Lo ha scaricato non so dove ( ma lui è un collaudatore fiat) e poi la installato tramite usb.
     
  10. Maurizio_M

    Maurizio_M Ehm...
    Membro dello Staff Socio Premium Moderatore

    Registrato:
    12 Feb 2012
    Messaggi:
    3.701
    "Mi Piace" ricevuti:
    3.842
    Provincia:
    Torino TO
    Auto ed Allestimento:
    Tucson 2.0 a/t XPossible + all Packs - AEB
    Cerchiamo di fare un minimo di chiarezza: @Yupi ha una Hyundai i40; chi ha iniziato il thread, ovvero @nada84 ha una Hyundai i40; @markofantin ha una Hyundai i40; @Pasquy71, che ha una Hyundai i20, cita un suo vicino con una Renault Capture che ha avuto un problema simile e lo ha risolto con un aggiornamento, rispondendo poi alla domanda di @Yupi su dove fosse stato fatto l'aggiornamento (per una Renault, ricordo...) che il vicino (collaudatore Fiat) lo ha scaricato da chissà dove.
    Come se non bastasse questo thread è stato aperto nella sezione elettronica dedicata alle Tucson...
    Direi che innanzitutto giova spostare il thread nella sezione dedicata alla i40.
    Al contrario non credo sia producente condividerlo con i forum dedicati alla Renault... Tanto meno in quello dei collaudatori Fiat. :)
     
    A Pasquy71, markofantin, Man-at-arms e 2 altri utenti piace questo elemento.
  11. Man-at-arms

    Man-at-arms GLOBAL MOD
    Membro dello Staff Socio Premium Moderatore

    Registrato:
    19 Nov 2007
    Messaggi:
    8.347
    "Mi Piace" ricevuti:
    6.507
    Provincia:
    La-Spezia SP
    Auto ed Allestimento:
    ix35 1.7 CRDi Comfort my 2014 Creamy White
    :D:D :D
    effettivamente...
     
    A markofantin piace questo elemento.
  12. Yupi

    Yupi New Member

    Registrato:
    19 Ago 2019
    Messaggi:
    6
    "Mi Piace" ricevuti:
    1
    Provincia:
    Bologna BO
    Auto ed Allestimento:
    I40sw
    avete ragione grazie
     
  13. markofantin

    Socio Premium

    Registrato:
    15 Ott 2016
    Messaggi:
    4.257
    "Mi Piace" ricevuti:
    2.673
    Provincia:
    Pordenone PN
    Auto ed Allestimento:
    i40W 1.7 CRDI 141CV DCT BUS
    Intanto la mia ora non è ancora tornata :)
     
  14. Pasquy71

    Pasquy71 Well-Known Member

    Registrato:
    22 Mar 2015
    Messaggi:
    3.519
    "Mi Piace" ricevuti:
    3.122
    Provincia:
    Torino TO
    Auto ed Allestimento:
    hyundai i20 1.2 84cv Comfort Login Pack Docking Station B-Color
    ...e se vogliamo aggiungere oggi ho noleggiato una Smart con Car2go e presentava lo stesso problema! :D
     
    A markofantin piace questo elemento.
  15. markofantin

    Socio Premium

    Registrato:
    15 Ott 2016
    Messaggi:
    4.257
    "Mi Piace" ricevuti:
    2.673
    Provincia:
    Pordenone PN
    Auto ed Allestimento:
    i40W 1.7 CRDI 141CV DCT BUS
    A scanso di equivoci, voi avete attaccato Android auto con il nuovo aggiornamento? Perché sabato funzionava tutto..ho attaccato AA mi è venuto fuori un errore (quello della foto). Arrivato a destinazione, riconnesso AA e tutto funzionava. Il giorno dopo mi sono accorto dell'ora mancante..
    Ho fatto tutti i tipi di reset, ma niente...
     

    Files Allegati:

  16. Yupi

    Yupi New Member

    Registrato:
    19 Ago 2019
    Messaggi:
    6
    "Mi Piace" ricevuti:
    1
    Provincia:
    Bologna BO
    Auto ed Allestimento:
    I40sw
    Io ho attaccato android auto ma da qualche mese e il problema del orologio si é presentato solo la settimana scorsa.
     
  17. markofantin

    Socio Premium

    Registrato:
    15 Ott 2016
    Messaggi:
    4.257
    "Mi Piace" ricevuti:
    2.673
    Provincia:
    Pordenone PN
    Auto ed Allestimento:
    i40W 1.7 CRDI 141CV DCT BUS
    Quando hai attaccato android auto ti è comparsa la nuova schermata ? perchè la mia ha dato il problema con quell'aggiornamento li...
     
  18. Aleio

    Aleio New Member

    Registrato:
    24 Ago 2019
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Provincia:
    Monza-Brianza MB
    Auto ed Allestimento:
    I40
    Una roba assurda anche la mia da ieri uguale

    Mi Sono iscritto sperando di risolvere il problema
     
    #18 Aleio, 24 Ago 2019
    Ultima modifica di un moderatore: 24 Ago 2019
  19. i20 coupe`

    i20 coupe` Well-Known Member

    Registrato:
    31 Dic 2015
    Messaggi:
    6.676
    "Mi Piace" ricevuti:
    3.647
    Provincia:
    Vicenza VI
    Auto ed Allestimento:
    i20 coupe` 1.2 -G4LA benz.- 2016 login, plus pack , mandarin orange
    Benvenuto nel club
     
  20. Bartolome

    Bartolome Member

    Registrato:
    28 Gen 2019
    Messaggi:
    17
    "Mi Piace" ricevuti:
    25
    Provincia:
    Modena MO
    Auto ed Allestimento:
    Sportage 1.6 GDI
    - Avvia il motore.
    - Vai su Impostazioni -> Data e attiva l'aggiornamento GPS.
    - Premere il pulsante dal navigatore (NAV).
    - Rimuovere la scheda SD dal navigatore. Verrà avvisato che non esiste una scheda SD.
    - Premere il pulsante di ripristino con una clip (si trova in alto a destra nel navigatore).
    - Una volta riavviato il navigatore, ho reintrodotto la scheda SD e in pochi secondi la data viene aggiornata.
     
    A spiridione, skywalker58, Maurizio_M e 1 altro utente piace questo messaggio.

Condividi questa Pagina