Non rileva portellone aperto

Discussione in 'Tucson (modello 2004-09)' iniziata da Andrea Annalisa, 1 Mag 2011.

  1. Andrea Annalisa

    Andrea Annalisa New Member

    Registrato:
    8 Mar 2009
    Messaggi:
    28
    "Mi Piace" ricevuti:
    1
    Provincia:
    Cuneo CN
    Ciao a tutti, ho un problemino, il mio fantastico torello da qualche tempo non rileva il portellone del bagagliaio aperto, quindi non accende la luce, non lo visualizza sul cruscotto e per lui è sempre chiuso, quindi se apro con il telecomando e apro il bagagliaio dopo poco mi si richiude la macchina. Ho smontato tutto lo smontabile, ma credo ch il problema non sia nel portellone perché se fosse un'interruttore nella chiusura a non funzionare, dovrebbe essere sia su quella del lunotto, sia su quella del portellone.
    Non so più dove guardare, potreste darmi una mano?
    Grazie mille a tutti!!!
     
  2. SAP

    SAP Member

    Registrato:
    27 Feb 2010
    Messaggi:
    223
    "Mi Piace" ricevuti:
    17
    Provincia:
    Milano MI
    premetto che non sono un esperto ma.......... non potrebbe essere un fusibile?
     
  3. MasterPc

    MasterPc PRESIDENTE HYUNDAI CLUB
    Membro dello Staff Moderatore Globale Socio Premium

    Registrato:
    29 Ago 2007
    Messaggi:
    9.316
    "Mi Piace" ricevuti:
    5.240
    Provincia:
    Pisa PI
    Auto ed Allestimento:
    Coupe Turbulence 1600cc
    Ma se chiudi con la centralizzata te lo chiude il portellone?
    Inoltre hai controllato sotto il quadro il filo che ti arriva dal portellone se effettivamente c'è il segnale del portellone?
    Potrebbe essere che il filo abbia perso isolamento o che si sia rotto per qualche motivo o semplicemente si sia staccato il faston che lo tiene.

    Va visto dal lato elettrico... spero di averti dato degli indizi
     
  4. Andrea Annalisa

    Andrea Annalisa New Member

    Registrato:
    8 Mar 2009
    Messaggi:
    28
    "Mi Piace" ricevuti:
    1
    Provincia:
    Cuneo CN
    Grazie mille per le risposte! Master PC, non ho capito dove trovo il filo che arriva dal portellone e come faccio a capire che sia quello che arriva dal portellone! Cmq si, quando apro con il telecomando lui si apre, ma ovviamente se apro il portellone per il sistema non ho aperto nulla, e dopo poco la macchina si richiude... Datemi una mano, grazie mille!!!!
     
  5. Andrea Annalisa

    Andrea Annalisa New Member

    Registrato:
    8 Mar 2009
    Messaggi:
    28
    "Mi Piace" ricevuti:
    1
    Provincia:
    Cuneo CN
    Proprio nessuno nessuno che ne sappia qualcosa? Al max come faccio a testare la serratura avendo un solo polo di collegamento?
     
  6. Andrea Annalisa

    Andrea Annalisa New Member

    Registrato:
    8 Mar 2009
    Messaggi:
    28
    "Mi Piace" ricevuti:
    1
    Provincia:
    Cuneo CN
    Nessuno che ne sappia qualcosa.... zero..... :(
     
  7. apop68

    apop68 New Member

    Registrato:
    13 Mar 2014
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Provincia:
    Trieste TS
    Auto ed Allestimento:
    Tucson 4WD
    Ciao. Se poi hai risolto mi dici dove stava il problema? Ho comprato un torello di seconda mano e ho lo stesso problema. GRAZIE!
     
  8. byanonimo

    byanonimo Member

    Registrato:
    11 Feb 2014
    Messaggi:
    81
    "Mi Piace" ricevuti:
    13
    Provincia:
    Vicenza VI
    Auto ed Allestimento:
    IX 35 2.0 4WD Comfort MY2014 white
    E un messaggio di 3 anni fa............
     
  9. apop68

    apop68 New Member

    Registrato:
    13 Mar 2014
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Provincia:
    Trieste TS
    Auto ed Allestimento:
    Tucson 4WD
    Quindi? Se è ancora attivo non vedo perché non possa rispondermi!
     
  10. AlexCNC

    AlexCNC Well-Known Member

    Registrato:
    28 Feb 2012
    Messaggi:
    3.002
    "Mi Piace" ricevuti:
    709
    Provincia:
    Roma RM
    Auto ed Allestimento:
    Veloster 1.6 GDI sport + Premium Pack
    Non è che non può risponderti, solo che è molto probabile che dopo 3 anni, a tutto stia a pensare tranne che a rispondere o aggiornare!
    Poi direi che essendo un utente iscritto nel 2009, i soli 28 messaggi la dicano lunga sulla sua attività... ;)
    A proposito di attività, ti invito a presentarti nell' apposita sezione;)
     
  11. Ivano1974

    Ivano1974 Active Member

    Registrato:
    11 Ott 2013
    Messaggi:
    791
    "Mi Piace" ricevuti:
    158
    Provincia:
    Cuneo CN
    Auto ed Allestimento:
    Opel Mokka 1.4 turbo cosmo
    Forse fai prima ad andare in un concessionaria o contattare eventualmente il vecchio proprietario se l'acquisto l'hai fatto da privato, anche se il bene è visto e piaciuto non può celarti eventuali anomalie...diversamente se l'acquisto è avvenuto in una concessionaria, beh...rivolgiti a loro, un minimo di garanzia dovrebbe esserci o sbaglio?
     
  12. apop68

    apop68 New Member

    Registrato:
    13 Mar 2014
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Provincia:
    Trieste TS
    Auto ed Allestimento:
    Tucson 4WD
    Magari :) Il torello è del 2005 ed era di un arzillo vecchietto che adesso si diverte altrove, non vado in concessionario solo perchè non rileva il portellone aperto! Se qualcuno ha qualche idea io la accetto volentieri, ho guardato lungo tutto il bordo ma non ho trovato nessun interruttore meccanico come per le portiere :-( Ho trovato un problema simile sulla kia sportage con un relè ma non si piega dove è posizionato!
     
  13. gianc66

    gianc66 New Member

    Registrato:
    22 Gen 2012
    Messaggi:
    4
    "Mi Piace" ricevuti:
    3
    Provincia:
    Napoli NA
    Auto ed Allestimento:
    Tucson crdi vgt 4wd anno 2006
    Ciao a tutti, riprendo questa discussione per comunicare, a chi ne avesse eventualmente bisogno, di aver forse individuato, (dopo aver consultato gli schemi elettrici) la causa del mancato rilevamento dell'apertura del portellone, e, di conseguenza il mancato funzionamento della luce bagagliaio, luce cortesia posteriore all'apertura del portellone, segnalazione nel quadro strumenti e, infine, cosa più importante, il non funzionamento dell'antifurto all'apertura del portellone o lunotto posteriore. In pratica la causa è il guasto di un diodo posto a protezione del circuito ubicato lungo il cavo di collegamento tra le serrature del portellone e lunotto ed i vari servizi elencati prima, posto nel fascio cavi che si trova sul passaruota posteriore sinistro, una volta rimossa la plastica di copertura. Trattasi di uno spinotto contenente il diodo avvolto da nastro isolante, il problema, una volta individuato il diodo guasto è la difficoltà a reperire tale diodo, praticamente impossibile trovare il componente originale, anche presso il concessionario Hyundai non hanno idea di dove scovarlo, (e non avevano idea di questo problema), probabilmente se ne può inserire uno simile ma non avendo riferimenti esterni (a parte un numero 1), non essendo pratico di elettronica non saprei dire, magari qui sul forum c'è qualcuno che ne sa di più o, avendo contatti con assistenza Hyundai potrebbe chiedere se possono aiutarci a trovarlo. E' chiaro che collegando direttamente i cavi funziona tutto ma ovviamente non è il caso di tenerlo per troppo tempo in quanto verrebbe a mancare la protezione in caso di polarizzazione inversa che andrebbe a danneggiare soprattutto la centralina ETACM con notevole danno economico e non. IMG_20140724_124258.jpg Grazie e alla prossima!
     
    A MasterPc piace questo elemento.
  14. Sandrino653

    Sandrino653 New Member

    Registrato:
    5 Gen 2015
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Provincia:
    Genova GE
    Auto ed Allestimento:
    Tucson crdi
    confermi che il problema era quello del diodo? hai poi risolto? anche io ho lo stesso problema e prima di smontare tutto volevo una tua eventuale conferma. grazie
     
  15. gianc66

    gianc66 New Member

    Registrato:
    22 Gen 2012
    Messaggi:
    4
    "Mi Piace" ricevuti:
    3
    Provincia:
    Napoli NA
    Auto ed Allestimento:
    Tucson crdi vgt 4wd anno 2006
    Scusa il ritardo, non so se ancora ti occorre la conferma, ma il problema era proprio quello, il diodo originale non l'ho trovato, ho usato un diodo generico, mi pare di 1 ampere, infilando i due estremi nello spinotto, tutto ha funzionato a dovere e non ci sono stati più problemi, ciao.
     
    A geppo65 e MasterPc piace questo messaggio.
  16. MasterPc

    MasterPc PRESIDENTE HYUNDAI CLUB
    Membro dello Staff Moderatore Globale Socio Premium

    Registrato:
    29 Ago 2007
    Messaggi:
    9.316
    "Mi Piace" ricevuti:
    5.240
    Provincia:
    Pisa PI
    Auto ed Allestimento:
    Coupe Turbulence 1600cc
    che dire... a questo problema hai trovato una soluzione... ma come caspita hai fatto?!?
    Come minimo ci sei impazzito da paura!.
    Bravo... anzi no... bravissimo!!!
     
  17. Gimma

    Gimma New Member

    Registrato:
    28 Feb 2012
    Messaggi:
    5
    "Mi Piace" ricevuti:
    0
    Provincia:
    Milano MI
    Auto ed Allestimento:
    Tucson 2.0 16V Dynamic 2006
    Ciao Gianc66,
    visto che ho lo stesso problema, e che a dire il vero puntavo prima sul controllare il microswitch della serratura del portellone, che mi pare sia piu' probabile si possa rompere piuttosto che un diodo, avrei bisogno di 2 chiarimenti:

    1) Andrea scriveva:

    Ma siamo sicuri, mi puoi / potete confermare che la luce si dovrebbe accendere anche aprendo solo il lunotto ?

    2) Mi puoi per favore indicare esattamente dove trovo il "fascio cavi che si trova sul passaruota posteriore sinistro" ?
    Quale e' "la plastica di copertura" che occorre rimuovere ?
    Stai parlando dell'interno del bagagliaio ?

    MasterPC: ma tu hai poi risolto ?

    Ciao e grazie 1000 in anticipo.

    Gimma.
     
  18. chrissam71

    chrissam71 Member

    Registrato:
    12 Giu 2008
    Messaggi:
    65
    "Mi Piace" ricevuti:
    0
    Provincia:
    Roma RM
    Auto ed Allestimento:
    Tucson crdi 2.0 16v 4wd
    Ciao e grazie per la tua splendida guida.

    So che è passato molto tempo ma spero che qualcuno possa riprendere la discussione.

    In pratica, avendo lo stesso problema, ho smontato tutte le plastiche interne del torello ed ho trovato il fascio di cavi.

    Il fatto è che non ho trovato un diodo ma due: ma dei due nessuno ha stampato sopra il numero "1" bensì uno il "2" e l'altro il "4"....

    Sai dirmi con precisione dove si trova il diodo "1"?

    Grazie e buon w-e.
     
  19. gianc66

    gianc66 New Member

    Registrato:
    22 Gen 2012
    Messaggi:
    4
    "Mi Piace" ricevuti:
    3
    Provincia:
    Napoli NA
    Auto ed Allestimento:
    Tucson crdi vgt 4wd anno 2006
    Salve a tutti, scusate il ritardo nella risposta, ma non avendo più l'auto da un paio d'anni non seguivo più il forum, nel mio caso era il diodo, non so se lo stesso difetto può avere diverse cause, (io credo che il problema sia proprio quello), parliamo dell'interno auto, sotto il sedile posteriore, bisogna rimuovere la plastica interna che ricopre il passaruota, (dopo aver sollevato/rimosso il sedile posteriore), dopo di che vi troverete di fronte diversi fasci di cavi avvolti insieme, quindi, con molta pazienza bisogna togliere il nastro adesivo ed individuare il cavo che proviene dal portellone, (io l'ho individuato con un tester con un filo di prolunga collegato alla serratura magari aiutandovi con il colore del filo, anche se mi sembra che passando dal portellone all'abitacolo cambia di colore), purtroppo non so dirvi di più, ciao a tutti e a presto!
     
  20. chrissam71

    chrissam71 Member

    Registrato:
    12 Giu 2008
    Messaggi:
    65
    "Mi Piace" ricevuti:
    0
    Provincia:
    Roma RM
    Auto ed Allestimento:
    Tucson crdi 2.0 16v 4wd
    Ti ringrazio per la risposta.

    Comunque ieri mi sono deciso ed ho risolto!

    con un tester ho verificato che il diodo n. 4 non funzionava.

    Sostituito con un diodo generico da 1 ampere al coso di 10 centesimi di euro ho risolto e funziona tutto regolarmente (alla faccia dell'officina hyndai che mi aveva detto di sostituire il blocco apertura del portellone (68 euro) più mano d'opera (altre 90 €).

    Grazi infinite lo stesso per la risposta!

    ciao.
     

Condividi questa Pagina