Problema accensione/spegnimento Fendinebbia

Discussione in 'i30 - Pregi e Difetti - Quesiti ed Opinioni sui va' iniziata da roby, 20 Gen 2011.

  1. roby

    roby MODERATORE
    Socio Premium

    Registrato:
    30 Mar 2010
    Messaggi:
    1.234
    "Mi Piace" ricevuti:
    83
    Provincia:
    Monza-Brianza MB
    Auto ed Allestimento:
    I30 Active Bifuel
    Problema accensione/spegnimento Fendinebbia
    Ciao a tutti, avevo riscontrato questo problema tempo fa, ma poi non avendo usato i fendinebbia, me ne ero dimenticato.
    Nei giorni scorsi, con tanta nebbia a Milano, li ho accesi...ed il problema si e' ripresentato.
    Accedo i fendinebbia anteriori..e tutto OK.. dopo poco (circa 15 minuti) si spengono...me ne accorgo dallo spegnimento della spia nel cruscotto, ma ho verificato che non e' solo la spia... i fendinebbia anteriori si spengono del tutto.
    Se provo a riaccenderli a volte vanno e a volte non vanno. Poi mi fermo, spegno al macchina e quando la riprendo tornano a funzionare correttamente.... ma dopo non molto si ripresenta lo stesso problema.
    Dopo diversi tentativi....e qualche accensione per pochi minuti... alla fine non vanno +.
    A volte lo fa anche sui fendinebbia posteriori, ma direi sempre (almeno x quelle volte che li ho usati) avviene sui fendinebbia anteriori.
    A qualche d'uno e' capitato qualcosa di simile?
    Ora sono fuori x lavoro (la macchina e' nel box) ed a marzo dovro' fare il primo tagliando....e di sicuro esporro' il problema.
    Saluti a tutti.
     
  2. Felice

    Felice Active Member

    Registrato:
    29 Mag 2008
    Messaggi:
    301
    "Mi Piace" ricevuti:
    67
    Provincia:
    Firenze FI
    Auto ed Allestimento:
    I30 CW TD110cv confort
    Forse hai un problema sui contatti del devioluci, prova a spruzzarci un po' di dielettrico per ripulire i contatti se poi non risolvi, ovviamente vai all'assistenza...
     
  3. roby

    roby MODERATORE
    Socio Premium

    Registrato:
    30 Mar 2010
    Messaggi:
    1.234
    "Mi Piace" ricevuti:
    83
    Provincia:
    Monza-Brianza MB
    Auto ed Allestimento:
    I30 Active Bifuel
    Ciao Felice, cosa intendi per dielettrico??
    Per le mie conoscenze il dielettrico e' un isolante....
    e poi come faccio a spruzzarlo? o meglio dovrei smontare il commutatore che accende e spegne i fari??
     
  4. Felice

    Felice Active Member

    Registrato:
    29 Mag 2008
    Messaggi:
    301
    "Mi Piace" ricevuti:
    67
    Provincia:
    Firenze FI
    Auto ed Allestimento:
    I30 CW TD110cv confort
    Per dielettrico intendo un ravviva contatti, lo spruzzi direttamente fra le 2 fessure dell'interruttore (la parte ruotante del devioluci) che accende/spenge retronebbia ed antinebbia
     
  5. roby

    roby MODERATORE
    Socio Premium

    Registrato:
    30 Mar 2010
    Messaggi:
    1.234
    "Mi Piace" ricevuti:
    83
    Provincia:
    Monza-Brianza MB
    Auto ed Allestimento:
    I30 Active Bifuel
    Ora ho capito....anche se il termine dielettrico credo sia errato.
    Dal vocabolario, come ricordavo, ho trovato questo significato:

    Dielettrico = agg {fisica} si dice di qualunque corpo cattivo conduttore dell'elettricità e quindi isolante.

    Roby.
     
  6. roby

    roby MODERATORE
    Socio Premium

    Registrato:
    30 Mar 2010
    Messaggi:
    1.234
    "Mi Piace" ricevuti:
    83
    Provincia:
    Monza-Brianza MB
    Auto ed Allestimento:
    I30 Active Bifuel
    Ritorno al problema:
    sono stato in un officina hyundai x il tagliando ed ho spiegato il problema.
    Alla fine del tagliando, 1 ora, mi hanno detto di ripassare xche' dovevano cambiare il selettore (devioluci) dei fari/frecce.
    In 5 giorni mi chiamano e fissiamo un appuntamento per cambiare il devioluci (in garanzia).
    Vado in officina...lavorano per un oretta.... e fanno un po' di prove.
    Mi chiamano e dicono che non hanno risolto il problema.
    La volta scorsa al tagliando nel fare le prove avevano bruciato il devioluci e comunque andava sostituito.
    Anche dopo averlo cambiato non hanno risolto il problema.
    Mi dicono che devo ritornare per un intervento + lungo (1 giornata) per cercare il guasto, nel frattempo mi hanno chiesto di non usare i fendinebbia perche' si sarebbe potuto bruciare ancora il devioluci.
    Ora sono fuori x lavoro...tornero' ad agosto....e se non sono in ferie riportero' la macchina.
    In tanto non mi capacito di cosa possa essere..... cambiano il devioluci e non risolvano il problema..... quindi se non sono problemi di contatti cosa potra' mai essere???
    Alla fine si tratta di una sola operazione di accensione/spegnimento di fari.....cosa centrerà' mai l'elettronica?
    Avete idea?
    Roby
     
  7. lionguit

    lionguit New Member

    Registrato:
    7 Feb 2011
    Messaggi:
    88
    "Mi Piace" ricevuti:
    10
    Provincia:
    Milano MI
    Once upon a time (C'era una volta) il devioluci.... ora è un termine non propriamente corretto.
    Mi spiego: un tempo il devioluci era una composizione di interruttori che alimentavano direttamente le luci oppure passavano attraverso dei relè.
    Ora il devioluci è un insieme di interruttori che mandano la richiesta dell'utente ad una centralina che gestisce l'accensione delle luci. Ed ecco il perché dell'elettronica.
    PEr quanto riguarda il tuo guasto... può essere difficile. Dipende dall'officina presso cui ti servi.
     
  8. cancellato

    Utente bannato

    Registrato:
    26 Ott 2010
    Messaggi:
    177
    "Mi Piace" ricevuti:
    6
    Ciaoooooooo
     
  9. roby

    roby MODERATORE
    Socio Premium

    Registrato:
    30 Mar 2010
    Messaggi:
    1.234
    "Mi Piace" ricevuti:
    83
    Provincia:
    Monza-Brianza MB
    Auto ed Allestimento:
    I30 Active Bifuel
    Ciao Mattia,
    la tua e' una bella analisi che devo dire sta in piedi!
    I relay essendo elettromeccanici......possono presentare mal funzionamenti...come dire difettosi di fabbrica.
    Ma questi dove sono?
    Mica nella scatola dei fusibili sotto il volante?
    Per ora sono fuori casa.....portero' la macchina dal concessionario a fine agosto e vedro' cosa faranno.
    Mi verrebbe da rifare lo stesso discorso che hai fatto tu....
    solo che quello che succede spesso... e che i concessionari sono "suscettibili".....quando c'e' qlc che vuol "rubargli il mestiere".
    Alla fine la macchina sta in garanzia, quindi lascio a loro il problema.
    Secondo me non servono i relay di maggiore amperaggio, semplicemente puo' essere il relay o i relay difettosi.
    Cosa strana che lo fa solo sui fendinebbia e retronebbia e per fortuna non sui fari ed abbaglianti.
    Vi faro' sapere.
    Roby
     
  10. cancellato

    Utente bannato

    Registrato:
    26 Ott 2010
    Messaggi:
    177
    "Mi Piace" ricevuti:
    6
  11. Magicosnafuz

    Magicosnafuz New Member

    Registrato:
    9 Set 2010
    Messaggi:
    193
    "Mi Piace" ricevuti:
    8
    Provincia:
    Pavia PV
    Auto ed Allestimento:
    Hyundai I30 C.W. 1.6 CRDI 90 CV active, rossa, fari xenon, luci pozzetti a led, vetri oscurati
    Nell'alfa avevo un problema analogo, ogni volta che accendevo i fendinebbia saltava il fusibile, le ho provate tutte, alla fine erano semplicemente i contatti della lampadina che si erano ossidati e andavano in corto, ripuliti e rimontati, per scrupolo gli ho dato anche una stagnatina e non mi hanno più dato noie, la concessionaria voleva cambiarmi tutta la centralina con un esborso non indifferente...se è in garanzia fregatene e lascia che il problema se lo smazzano loro...al massimo ti trovi un pò di pezzi nuovi e loro maturano l'esperienza adeguata per risolvere lo stesso problema su altre vetture!i meccanici e gli elettrauti di un tempo non esistono più, ora cambiano i pezzi che la diagnosi suggerisce, ma nulla di più
     
  12. roby

    roby MODERATORE
    Socio Premium

    Registrato:
    30 Mar 2010
    Messaggi:
    1.234
    "Mi Piace" ricevuti:
    83
    Provincia:
    Monza-Brianza MB
    Auto ed Allestimento:
    I30 Active Bifuel
    Hai ragione..
    poi tanto paga la Hyundai.. girando a loro i pezzi come difettosi!

    P.S. mi hanno cambiato il devioluci e non e' della stessa tonalita' di nero che aveva quello originale....:(
    Quando mettono mano....puoi avere anche da perdere, haime!
    Roby
     
  13. roby

    roby MODERATORE
    Socio Premium

    Registrato:
    30 Mar 2010
    Messaggi:
    1.234
    "Mi Piace" ricevuti:
    83
    Provincia:
    Monza-Brianza MB
    Auto ed Allestimento:
    I30 Active Bifuel
    Problema risolto,
    il problema era un "banale" capicorda di un cavetto non collegato bene (ballerino) ad un morsetto del relay che da il comando accendi/spegni ai fendinebbia.
    A volte si pensa a quale cosa sia guasta....invece era un semplice filo.
    Ciao.
     

Condividi questa Pagina