Problemi al cruise control

Discussione in 'Sanfa Fe - Pregi e Difetti - Quesiti ed Opinioni s' iniziata da rupi, 25 Set 2010.

  1. rupi

    rupi New Member

    Registrato:
    14 Giu 2010
    Messaggi:
    22
    "Mi Piace" ricevuti:
    0
    Provincia:
    Roma RM
    Ciao a tutti,
    è da qualche settimana che ho problemi nell'accendere il cruise control: prima premendo il pulsantino di inserimento on/off sui comandi del volante si inseriva sempre, ora sembra quasi che ci siano dei falsi contatti per i quali non sempre riesco ad accenderlo. Una volta acceso comunque funziona regolarmente.
    Qualcuno sa come è possibile aprire i satelliti sul volante per provare a pulire i conttatti?
    C'è una soluzione alternativa che smontare tutto?

    Se qualcuno può aiutarmi lo ringrazio di cuore.

    Pietro
     
  2. ispis

    ispis Well-Known Member

    Registrato:
    20 Apr 2009
    Messaggi:
    1.247
    "Mi Piace" ricevuti:
    199
    Provincia:
    Venezia VE
    Auto ed Allestimento:
    SF2010 import - 2.2crdi - carbon gray - automatica
    problemi simili li ho avuti sul cruise della octavia (lo stesso della golf), ma non era sul volante ma sulla leva sin., era un difetto noto del tipo di levetta che si e' manifestato un mese dopo la scadenza della garanzia (60euro). cambiata la levetta è ancora tutto a posto da 3 anni.
    per lo smontaggio del volante (e non solo di quello) ci vorrebbero le tavole con gli esplosi come quelle che si trovano nel manuale d'officina del modello <2006 (o come quelli dell'ETKA per le VW). pero' sono per il primo modello non per quelli >2006, ergo......non so?!?!?!?!?
    se hai il primo SF forse si puo' vedere li e trovare qualcosa.....
     
  3. Massimiliano Guerra

    Massimiliano Guerra GLOBAL MODERATOR
    Membro dello Staff Moderatore Globale Socio Premium Editoriale

    Registrato:
    8 Nov 2007
    Messaggi:
    9.105
    "Mi Piace" ricevuti:
    690
    Provincia:
    Roma RM
    Auto ed Allestimento:
    SantaFe CRDi Dinamic Top 4wd - ix20 1.4 MPi Xpossible
    Quoto Ispis indubbiamente riguardo gli esplosi... Ovviamente se poni questa domanda deduco che la tua Santa non sia in garanzia...
    Empiricamente ti consiglio di prendere una bomboletta di aria compressa, (un paio di € al massimo...), e dare una bella soffiata sul perimetro del pulsante cruise, e lateralmente alla placchetta sx dei comandi, in modo da togliere eventuali depositi polverosi che potrebbero disturbare il segnale del pulsante, prima di aprire il volante... ;)
     
  4. rupi

    rupi New Member

    Registrato:
    14 Giu 2010
    Messaggi:
    22
    "Mi Piace" ricevuti:
    0
    Provincia:
    Roma RM
    Proverò a fare come Anakin suggerisce e vi farò sapere,
    intanto un grazie per l'aiuto
     
  5. Massimiliano Guerra

    Massimiliano Guerra GLOBAL MODERATOR
    Membro dello Staff Moderatore Globale Socio Premium Editoriale

    Registrato:
    8 Nov 2007
    Messaggi:
    9.105
    "Mi Piace" ricevuti:
    690
    Provincia:
    Roma RM
    Auto ed Allestimento:
    SantaFe CRDi Dinamic Top 4wd - ix20 1.4 MPi Xpossible
    Tienici aggiornati! ;)
     
  6. Giancarlo

    Giancarlo Socio onorario
    Socio Premium

    Registrato:
    28 Mar 2010
    Messaggi:
    11.378
    "Mi Piace" ricevuti:
    4.444
    Provincia:
    Benevento BN
    Auto ed Allestimento:
    ix35 2.0 136cv CRDi MY2010 Comfort 2wd - Cassa White
    Prova a controllare il sensore del pedale del freno, quando vedi che non si inserisce fai in modo che il pedale del freno risalga completamente.
    Se è quello il problema dai una pulitina li sotto.
    Succedeva anche sulla mia auto.
    Ciao :)
     
  7. rupi

    rupi New Member

    Registrato:
    14 Giu 2010
    Messaggi:
    22
    "Mi Piace" ricevuti:
    0
    Provincia:
    Roma RM
    Allora, ho provato a pulire il tastino con l'aria compressa soffiando anche tra gli interstizi del volante ma nulla da fare;
    Quella del sensore del freno non la sapevo, proverò anche questa... ma dove si trova esattamente stò sensore?

    Grazie Bargilero
     
  8. Giancarlo

    Giancarlo Socio onorario
    Socio Premium

    Registrato:
    28 Mar 2010
    Messaggi:
    11.378
    "Mi Piace" ricevuti:
    4.444
    Provincia:
    Benevento BN
    Auto ed Allestimento:
    ix35 2.0 136cv CRDi MY2010 Comfort 2wd - Cassa White
    Dovrebbe essere sul fine corsa del pedale.
    Comunque quando non entra in funzione prova a dare dei colpetti sul pedale del freno.
    Se si attiva cerca la zona del sensore sotto la pedaliera.
    Ciao :)
     
  9. rupi

    rupi New Member

    Registrato:
    14 Giu 2010
    Messaggi:
    22
    "Mi Piace" ricevuti:
    0
    Provincia:
    Roma RM
    Nulla, neanche provando a toccare il pedale del freno, abbassandolo o alzandolo il cruise si accende o meglio non è che non si accende mai, lo fà quando gli pare a lui...
    ed una volta acceso posso impostare la velocità e funziona, poi capace che lo spengo e non riesco più ad accenderlo, stò diventando matto.
     
  10. ociblu

    ociblu New Member

    Registrato:
    5 Set 2016
    Messaggi:
    4
    "Mi Piace" ricevuti:
    3
    Provincia:
    La-Spezia SP
    Auto ed Allestimento:
    santa fe 2.2 dinamic auto 7 posti
    Salve....problemi al Cruise anche alla mia nuova (si fa per dire santa fe). Non si accendeva, ho staccato la batteria per sostituirla....si è accesa la spia per qualche secondo ed ora...niente
     
  11. Anfortas

    Anfortas New Member

    Registrato:
    17 Feb 2016
    Messaggi:
    13
    "Mi Piace" ricevuti:
    6
    Provincia:
    Como CO
    Auto ed Allestimento:
    Santa Fe 2.2 CRDI VGT DYN
    :rolleyes:io ho risolto... suonando il clacson ... :rolleyes: mi spiego, schiacciando la corona in alto a sx probabilmente tocco quel poco per far si di avere il contatto.. :DCerto che è imbarazzante se c'è traffico...:D e di solito aspetto che non ci sia nessuno vicino per attivare il cruise
     
    A GIONNI123 piace questo elemento.
  12. ociblu

    ociblu New Member

    Registrato:
    5 Set 2016
    Messaggi:
    4
    "Mi Piace" ricevuti:
    3
    Provincia:
    La-Spezia SP
    Auto ed Allestimento:
    santa fe 2.2 dinamic auto 7 posti
    Allora.....din all'ente ho risolto il problema clacson Cruise e airbag....ho appena finito di montare il contatto spiralato e funziona tutto!!!! Dopo vita e svita stacca e attacca ho rimandato tutto......ora devo solo far calibrare il sensore angolo di sterzo...ciao a tuttiiiii
     
    A Anfortas piace questo elemento.
  13. alfredo70

    alfredo70 New Member

    Registrato:
    26 Set 2013
    Messaggi:
    24
    "Mi Piace" ricevuti:
    2
    Provincia:
    Varese VA
    Auto ed Allestimento:
    Hyundai Santa Fe 2.2 CRDi VGT aut.Dyn. Top 5p.ti
    Direi che è stato il mio stesso problema, Anello antagonista
     
  14. sirice

    sirice New Member

    Registrato:
    25 Gen 2017
    Messaggi:
    8
    "Mi Piace" ricevuti:
    1
    Provincia:
    Napoli NA
    Auto ed Allestimento:
    santa fe 2.2
    Ciao :)
    anchio ho lo stesso problema :(
    hai risolto?
     
  15. Anfortas

    Anfortas New Member

    Registrato:
    17 Feb 2016
    Messaggi:
    13
    "Mi Piace" ricevuti:
    6
    Provincia:
    Como CO
    Auto ed Allestimento:
    Santa Fe 2.2 CRDI VGT DYN
    diciamo che non avendo ne spazio ne tempo ne una grande manualità ho risolto come detto sopra schiacciando il clacson in alto a destra (ho scritto sx ma è a destra) .. dopo di che funziona fino al disinnesto.
    Se hai una buona manualità, non ti resta che smontare...
     
  16. sirice

    sirice New Member

    Registrato:
    25 Gen 2017
    Messaggi:
    8
    "Mi Piace" ricevuti:
    1
    Provincia:
    Napoli NA
    Auto ed Allestimento:
    santa fe 2.2
    Passato dall'elettrauto abbiamo fatto delle prove ruotando lo sterzo e suonando il clacson, mi ha confermato essere l'anello antagonista; ho anche la spia dell'air bag acceso :(
     
  17. Anfortas

    Anfortas New Member

    Registrato:
    17 Feb 2016
    Messaggi:
    13
    "Mi Piace" ricevuti:
    6
    Provincia:
    Como CO
    Auto ed Allestimento:
    Santa Fe 2.2 CRDI VGT DYN
    :( Non oso pensare a cosa abbiano fatto all'addetto al robot che montava l'anello antagonista.
    (lo immagino in ginocchio in mezzo al piazzale della fabbrica a chiedere perdono)

     
  18. Davide C.

    Davide C. New Member

    Registrato:
    8 Feb 2018
    Messaggi:
    9
    "Mi Piace" ricevuti:
    2
    Provincia:
    Livorno LI
    Auto ed Allestimento:
    santa fe ii crd 2.2 4x4
    Ciao a tutti

    Ho letto questo topic interessante in quanto ho gli stessi problemi ovvero nopn si aziona il cruise control oppure si avvia seguendo una procedura roccambolesca che non vi stò nemmenoa spiegare....ah ah ah ...
    Ho trovato in rete un video tutoria che spiega come smontare il pannello del volante per poi accedere alla strumentazione o air bag.Però non ho ancora smontato nulla.
    Ci sono suggerimenti o novità/ esperienze nel caso in cui andrò a smontarlo ? cosa bisogna controllare ? Che ne dite di un po di CRC per contatti elettrici marini ?
     

Condividi questa Pagina