Sensore temperatura esterna.

Discussione in 'i30 - Elettronica' iniziata da ss4, 15 Dic 2009.

  1. ss4

    ss4 Member

    Registrato:
    21 Mag 2009
    Messaggi:
    169
    "Mi Piace" ricevuti:
    0
    Provincia:
    Agrigento AG
    Ma a voi funziona bene?io il mattino salgo in auto,giro il quadro e mi segna +3°,e gia' so' che e' sbagliato,si sente a pelle che e' sotto lo zero,faccio neanche 2 km per andare a lavoro e segna -2/3.
     
  2. Veleno

    Veleno New Member

    Registrato:
    26 Giu 2009
    Messaggi:
    533
    "Mi Piace" ricevuti:
    2
    In genere il sensore è collocato in un luogo protetto (tipicamente negli specchietti); questo induce una misura non molto accurata!!
    Inoltre una volta in movimento l'effetto vento falsa ulteriormente il dato.
    In sostanza, il termometro esterno fornisce una traccia della temperatura esterna (un ordine di grandezza)... ma non vuole essere uno strumento di misura ultra-affidabile!!
     
  3. ss4

    ss4 Member

    Registrato:
    21 Mag 2009
    Messaggi:
    169
    "Mi Piace" ricevuti:
    0
    Provincia:
    Agrigento AG
    Mha,sara',ma nelle auto precedenti che ho avuto era 10 volte piu' preciso e meno ballerino.
     
  4. LonelyWolf

    LonelyWolf Member

    Registrato:
    19 Nov 2009
    Messaggi:
    58
    "Mi Piace" ricevuti:
    2
    Provincia:
    Milano MI
    In questi giorni ho prestato attenzione alla cosa.
    La sera ritiro l'auto in garage, con la temperatura esterna vicino allo 0, la mattina segnava 10 (oggi 8, è più freddo), nel giro di 20/30 sec si assesta sulla temperatura esterna (oggi -5).
    Ieri sera all'uscita dal lavoro (parcheggiata all'aperto) segnava già -1 all'accensione.

    Insomma, io lo trovo abbastanza corretto, potesse segnare anche i 1/2 gradi sarebbe meglio, ma tanto deve darmi l'idea della temperatura non mi serve che sia preciso come una stazione barometrica!
     
  5. ss4

    ss4 Member

    Registrato:
    21 Mag 2009
    Messaggi:
    169
    "Mi Piace" ricevuti:
    0
    Provincia:
    Agrigento AG
    OK,ma io dicevo,se la macchina la lascio fuori e come salgo mi segna +4,faccio manco 2km e scende a -3,sono 7° di differenza eh,pure stamattina,segnava +2 e poco dopo -5,secondo me' e' sbagliato che faccia cosi'.
     
  6. stex802

    stex802 Member

    Registrato:
    27 Ott 2008
    Messaggi:
    420
    "Mi Piace" ricevuti:
    3
    Provincia:
    Modena MO
    Auto ed Allestimento:
    I30 1.4 GPL
    Ne parlavamo su un altro topic giusto qualche giorno fa...praticamente tiene memorizzata la temperatura dell'ultima rilevazione,quindi quando si spegne l'auto...poi,alla riaccensione se la temperatura è cambiata si aggiorna,ma per qualche secondo/minuto si continua a vedere la vecchia rilevazione...i +4 e i +2 sono le temperature dell'ultima volta in cui hai parcheggiato l'auto,facci caso...
    Se la temperatura nel frattempo si è abbassata l'aggiornamento è questione di pochi secondi,se invece si è alzata ho notato che ci mette decisamente di più,circa un paio di minuti...
     
  7. ss4

    ss4 Member

    Registrato:
    21 Mag 2009
    Messaggi:
    169
    "Mi Piace" ricevuti:
    0
    Provincia:
    Agrigento AG
    Provero' a farci caso.
     
  8. LonelyWolf

    LonelyWolf Member

    Registrato:
    19 Nov 2009
    Messaggi:
    58
    "Mi Piace" ricevuti:
    2
    Provincia:
    Milano MI
    Non credo proprio, ieri sera ritirata in garage che segnava -2 questa mattina all'accensione segnava 7.
    Non è quello il punto.
     
  9. stex802

    stex802 Member

    Registrato:
    27 Ott 2008
    Messaggi:
    420
    "Mi Piace" ricevuti:
    3
    Provincia:
    Modena MO
    Auto ed Allestimento:
    I30 1.4 GPL
    La mia fa così,che ti devo dire...questo è il comportamento della mia e di altri utenti,non escludo che come tutto possa guastarsi anche il termometro...
    Così come può esser verosimile che in un garage chiuso e con un auto calda dentro possano esserci 7°,e che il termostato si sia allineato in qualche maniera alla temperatura interna(non so ne come e nè dove hai il garage,puntualizzo,sono solo supposizioni)...
    Per avere una diagnosi precisa secondo me bisognerebbe sapere bene dov'è il sensore e come funziona...
     
  10. LonelyWolf

    LonelyWolf Member

    Registrato:
    19 Nov 2009
    Messaggi:
    58
    "Mi Piace" ricevuti:
    2
    Provincia:
    Milano MI
    Non volevo essere polemico, potrebbe essersi guastato come dici, ma essendo un sensore credo non andrebbe proprio!

    Il garage è sotto casa ed effettivamente è abbastanza riparato (poi vicino c'è la lavanderia) quindi i 7 sono molto plausibili.

    Altra situazione: stamattina parcheggio esterno arrivato al lavoro alle 8:40 circa segnava 0 gradi, riaccesa alle 12.40 per andare a pranzo segnava 5 (era al sole) per poi passare ai 3 in marcia; quindi si assesta in base alla temperatura in cui si trova senza "effetto memory".

    Potrebbe anche essere che abbiano cambiato la posizione del sensore, la mia i30 cw è di un mese fa!
     
  11. stefano1973

    stefano1973 New Member

    Registrato:
    1 Ott 2009
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    non so forse io sono un pò troppo "semplicista" ma tutte le macchine che ho avuto io con il sensore della temperatura esterna hanno sempre fatto come fa la tua macchina....quando le accendi hanno una temperatura e poi una volta in marcia si "assesta"....e la notte ho sempre dormito tranquillo ;)

    Stamattina nevicava, segnava 1 grado, mi pare plausibile, altro discorso sarebbe se segnasse 10...
     
  12. stex802

    stex802 Member

    Registrato:
    27 Ott 2008
    Messaggi:
    420
    "Mi Piace" ricevuti:
    3
    Provincia:
    Modena MO
    Auto ed Allestimento:
    I30 1.4 GPL
    Ma infatti si sta soltanto discutendo e confrontandoci,(senza nessunissima polemica,tranquillo Luposolitario.. :))...con un pò di curiosità,almeno per quanto mi riguarda,di capire come funziona la nostra auto...mai mi sognerei di portarla in assistenza per un termostato starato di 1°... :lol:
    Certo,il fatto che in quella di Lonelywolf l'aggiornamento sia quasi immediato dà da pensare che magari qualcosa sia effettivamente cambiato...
     
  13. MarioBro

    MarioBro New Member

    Registrato:
    17 Lug 2008
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Provincia:
    Roma RM
    come ho scritto nell'altro thread...
    vi riposto la mia esperienza.

    Sono 2 anni che ho segnalato il difetto...
    mi hanno cambiato tutti e 2 i sensori, la centralina, tutto il cablaggio.
    Risultato?

    la temperatura rimane bloccata a quella precedente (anche dello stesso giorno) e non riparte se non dopo aver toccato i 75Km/H...

    ovviamente il climatizzatore (nel mio caso automatico) si regola a seconda della temperatura errata che misura quindi in città, caldo d'estate e freddo d'inverno...
    a meno che non ve la rischiate e toccate i 75...

    se qualche assistenza risolve vi prego di segnalarlo... così provvedono pure dalle mie parti.
     
  14. LonelyWolf

    LonelyWolf Member

    Registrato:
    19 Nov 2009
    Messaggi:
    58
    "Mi Piace" ricevuti:
    2
    Provincia:
    Milano MI
    Il mio clima è manuale.
    Potrebbe essere qualche "segnale fantasma" o mancato isolamento il problema (non mio almeno per ora!)?
     
  15. ss4

    ss4 Member

    Registrato:
    21 Mag 2009
    Messaggi:
    169
    "Mi Piace" ricevuti:
    0
    Provincia:
    Agrigento AG
    Si,in effetti sembra che rimanga in memoria la temperatura di quando e' stata spenta,ma a me impiega 5 minuti buoni ad aggiustarsi,e mi pare che lo faccia solo in movimento,non ho ancora provato a lasciarla scaldare al minimo oltre i 2 min per vedere che fa',dato che l'auto non la lascio scaldare da ferma,giusto quei 2 minuti e parto.
     
  16. stex802

    stex802 Member

    Registrato:
    27 Ott 2008
    Messaggi:
    420
    "Mi Piace" ricevuti:
    3
    Provincia:
    Modena MO
    Auto ed Allestimento:
    I30 1.4 GPL
    Questa cosa della velocità non l'ho mai notata in effetti,ci farò caso...

    Non è che per caso tu hai visto dove sono posizionati i sensori?
     
  17. amwela

    amwela Member

    Registrato:
    31 Mag 2009
    Messaggi:
    150
    "Mi Piace" ricevuti:
    2
    Provincia:
    Napoli NA
    io ho notato che in marcia si abbassa la temeratura,tutto qui,ho pensato che dipendesse dal fatto che i lvento in movimento fa abbassare la temperatura perciò da ferma segna qualche grado in piu....farò caso domattina s teneva in memoria i -5 di quando l'ho fermata stasera...
     
  18. Stek

    Stek New Member

    Registrato:
    14 Apr 2008
    Messaggi:
    84
    "Mi Piace" ricevuti:
    0
    Provincia:
    Fermo FM
    L'altra notte la temperatura esterna era di -4°C (abito vicino al mare).
    la mattina seguente riportava lo stesso valore, ci sono voluti circa 2 min per aggiornarsi.
     

    Files Allegati:

  19. Pipistro

    Pipistro Member

    Registrato:
    31 Mar 2009
    Messaggi:
    319
    "Mi Piace" ricevuti:
    1
    Provincia:
    Milano MI
    Allora, ho provato a verificare come si comporta la mia. 7° all'accensione della macchina, dopo un paio di minuti la temperature ha cominciato a scendere fino a stabilizzarsi sui -7, temperatura ancora stabile allo spegnimento della macchina. Riaccendo la macchina il sensore rileva -3, un paio di minuti e la temperatura scende a -6. Mi sembra abbastanza normale come comportamento.
     
  20. amwela

    amwela Member

    Registrato:
    31 Mag 2009
    Messaggi:
    150
    "Mi Piace" ricevuti:
    2
    Provincia:
    Napoli NA
    c'è dacapire solo quei 7° iniziali da dove so saltati fuori
     

Condividi questa Pagina